Canon Print Plug-In for Office Especificaciones

IMPRESORAS COMPATIBLES

Impresoras compatibles

Serie imagePROGRAF de Canon

REQUISITOS DE SOFTWARE

Sistema operativo

Windows de 32 bits: Windows XP SP2 o posterior
Windows de 64 bits: Windows Vista o posterior
* Puede obtener actualizaciones de software en el Centro de descargas de Canon

Aplicaciones de software

Microsoft Office 2000 / Office 2003 / Office 2007 / Office 2010 / Office 2013
(Word / PowerPoint / Excel)
*La versión de 64 bits de Office 2010/2013 no es compatible